1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Single Thread error: "Premature end of script headers"

Discussion in 'Troubleshooting and Problems' started by Daniel-SP, Apr 9, 2014.

  1. Daniel-SP

    Daniel-SP Active Member

    Hello guys,

    I have a new community that everything that I do works fine. I have created a thread ( twice) and both times I get a 500 internal server error.

    Contacting HostGator support the attendant told me that I'm with the following error:

    "Premature end of script headers: index.php"

    I have searched aroundfor this and people usually say that its a PHP version related issue.. But how would other threads ( i have only a few) I created before/after this aren't having any problem ?

    Thanks
     
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    Do you have any add-ons installed?
     
  3. Daniel-SP

    Daniel-SP Active Member

    Loads of them.. lol
     
  4. Jeremy

    Jeremy XenForo Moderator Staff Member

    Attempt disabling them, and then check again. If it stops happening, an add-on would be the cause.
     
  5. Daniel-SP

    Daniel-SP Active Member

    You got it !! Its a custom addon problem. Thanks for this :)
     
  6. Jeremy

    Jeremy XenForo Moderator Staff Member

    There is most likely a missing end bracket, which is the usual cause.
     
  7. Daniel-SP

    Daniel-SP Active Member

    OK, thanks ! I will report it to the developer !
     

Share This Page