1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Sign-up handle

Discussion in 'Styling and Customization Questions' started by NinaMcI, Sep 17, 2014.

  1. NinaMcI

    NinaMcI Active Member


    I tried posting in an old thread about the same topic, but my post was deleted for being off topic...I don't understand why, so please explain.

    Anyway, I'll try again like this. I copied some code from the above mentioned thread to style and move my Login/Sign-up handle which worked successfully.

    But, on my mobile the handle is half hidden by the navigation bar. I also notice some small white arrows on the mobile version (see attachment).

    Can anyone help with this?

    Attached Files:

  2. Brogan

    Brogan XenForo Moderator Staff Member

    It was an off topic post in a two year old thread.

    If you have customised the layout of certain elements, you may also need to take into account narrower screen widths if you utilise the responsive layout.

  3. NinaMcI

    NinaMcI Active Member

    Oh OK - you can't revive old threads even if they deal with the same topic?

    Thanks for the responsive design link, but it all seems a bit complex for my limited knowledge. I've done the following and changed to max-width, but it hasn't corrected the problem:(
    • General -> HTML - ensure there is no min-width specified in the Miscellaneous field; if there is, remove it
    • General -> Page Width Controller - ensure there is no min-width or width specified in the Miscellaneous fields; if there is, change it to max-width

Share This Page