• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.4 Sign up Error

#1
When people want to register and fill out the whole form, correctly, it still gives an error.

Please correct the following errors:
  1. Some fields contained unexpected data. Please try again or contact the administrator.
  2. Please enter a name that is at least 3 characters long.
  3. Please enter a valid email.
  4. Please select a valid time zone.
  5. Please enter a valid password.
 

Mike

XenForo developer
Staff member
#2
This is very likely because you have outdated templates or something that isn't compatible with the 1.4 changes to the registration form.
 
#4
Hello i've just installed the 1.4 and now who want to register to the forum have that problem, how can i solve it?

ps i've already disabled all my addons
 
#6
Yeah i know that too but i've disabled all the addons D: could be the template but i've deleted the default template .-. can someone tell me how can i restore it or where can i download the files?
 
#8
yeah i've just created a new theme and it have the default style but the problem is the same.. so all the addons disable and the default theme and the problem is still there..
 

Brogan

XenForo moderator
Staff member
#10
If you download the full package for 1.4, the files should be there :)
Downloading the full .zip won't make any difference.

The only things the full .zip contains over and above the upgrade .zip are the following files and directories:
.htaccess
data
internal_data
 
#11
If i'm not blind yes xD

Downloading the full .zip won't make any difference.

The only things the full .zip contains over and above the upgrade .zip are the following files and directories:
.htaccess
data
internal_data
do you have any idea? because yesterday (before install the new version) i hadn't problems
 
Last edited:
#12
Downloading the full .zip won't make any difference.

The only things the full .zip contains over and above the upgrade .zip are the following files and directories:
.htaccess
data
internal_data
But I guess that the default styles is included, right?
The reason I told him to download the full zip, was because I didn't know if the upgrade package only contained the files that had been customized. :)
 

Mike

XenForo developer
Staff member
#13
Looking at your forum, there are definitely add-ons there. Additionally, looking at your registration form, it's certainly not the 1.4 version but I'm seeing a custom style so I can't confirm if the issue is there on the default style.
 
#14
yeah i'm trying to find a solution, i've enabled again the addon, try now, i've disabled all the addon and added the default style (if i'm not wrong it's the default style)
 
#19
Oh, I see. I, too, get that error when trying to sign up. Unfortunately, I don't know what's causing this. My only guesses would be addons or styles, but it doesn't seem like it.