• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.3 Server Error Upgrading, site non-working!

mauzao9

Well-known member
#1
Hello there.

I was trying to upgrade from 1.2.5 to 1.3 right now and it ends up on this error:
Code:
Server Error

Mysqli prepare error: Unknown column 'display_order' in 'order clause'

Zend_Db_Statement_Mysqli->_prepare() in Zend/Db/Statement.php at line 115
Zend_Db_Statement->__construct() in Zend/Db/Adapter/Mysqli.php at line 381
Zend_Db_Adapter_Mysqli->prepare() in Zend/Db/Adapter/Abstract.php at line 478
Zend_Db_Adapter_Abstract->query() in XenForo/Model.php at line 219
XenForo_Model->fetchAllKeyed() in XenForo/Model/Smilie.php at line 87
XenForo_Model_Smilie->getAllSmiliesForCache() in XenForo/Model/Smilie.php at line 113
XenForo_Model_Smilie->rebuildSmilieCache() in XenForo/Deferred/ImportMasterData.php at line 40
XenForo_Deferred_ImportMasterData->execute() in XenForo/Deferred/Atomic.php at line 66
XenForo_Deferred_Atomic->execute() in XenForo/Model/Deferred.php at line 256
XenForo_Model_Deferred->runDeferred() in XenForo/Model/Deferred.php at line 390
XenForo_Model_Deferred->_runInternal() in XenForo/Model/Deferred.php at line 316
XenForo_Model_Deferred->runByUniqueKey() in XenForo/Install/Controller/Abstract.php at line 34
XenForo_Install_Controller_Abstract->_manualDeferredRunner() in XenForo/Install/Controller/Upgrade.php at line 221
XenForo_Install_Controller_Upgrade->actionRunDeferred() in XenForo/FrontController.php at line 347
XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
XenForo_FrontController->run() in /home/bacon/www/www/install/index.php at line 18
Any help? Forum is not working anymore as it's still upgrading, but can't complete it.