XF 1.5 Server Error: Cannot insert a message in the middle of a discussion

İMPaRaToR

Member
Hi guys;

I ran into a server error which can be considered critical. I am really curious, what is the cause of this mistake? I am waiting for your help.

Server Error:

Code:
XenForo_Exception: Cannot insert a message in the middle of a discussion. - library/XenForo/DataWriter/DiscussionMessage.php:449
Oluşturan: mike951, Bugün: 15:17
Yığın İzleme
#0 /home/dizin/public_html/library/XenForo/DataWriter/DiscussionMessage.php(354): XenForo_DataWriter_DiscussionMessage->_setPosition()
#1 /home/dizin/public_html/library/XenForo/DataWriter.php(1460): XenForo_DataWriter_DiscussionMessage->_preSave()
#2 /home/dizin/public_html/library/XenForo/ControllerPublic/Thread.php(571): XenForo_DataWriter->preSave()
#3 /home/dizin/public_html/library/VfcodersHH/ControllerPublic/Thread.php(38): XenForo_ControllerPublic_Thread->actionAddReply()
#4 /home/dizin/public_html/library/XenForo/FrontController.php(351): VfcodersHH_ControllerPublic_Thread->actionAddReply()
#5 /home/dizin/public_html/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
#6 /home/dizin/public_html/index.php(13): XenForo_FrontController->run()
#7 {main}
Request State
array(3) {
  ["url"] => string(67) "http://www.domain.com/konu/scania-124l-v2.3615/cevap-yaz"
  ["_GET"] => array(0) {
  }
  ["_POST"] => array(8) {
    ["message_html"] => string(20) "<p>thanks.</p>"
    ["_xfRelativeResolver"] => string(58) "http://www.domain.com/konu/scania-124l-v2.3615/"
    ["last_date"] => string(10) "1472221539"
    ["last_known_date"] => string(10) "1476386507"
    ["_xfToken"] => string(8) "********"
    ["_xfRequestUri"] => string(26) "/konu/scania-124l-v2.3615/"
    ["_xfNoRedirect"] => string(1) "1"
    ["_xfResponseType"] => string(4) "json"
  }
}
 
Top