1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Cannot insert a message in the middle of a discussion

Discussion in 'Troubleshooting and Problems' started by Divvens, Jul 9, 2015.

  1. Divvens

    Divvens Well-Known Member

    Have got this error pop up only twice until now, but since I've never seen it before I want to know should I take this seriously or can I ignore it?

    PHP:
    [B]Stack Trace[/B]
    #0 /home/PATH/public_html/library/XenForo/DataWriter/DiscussionMessage.php(354): XenForo_DataWriter_DiscussionMessage->_setPosition()
    #1 /home/PATH/public_html/library/XenForo/DataWriter.php(1446): XenForo_DataWriter_DiscussionMessage->_preSave()
    #2 /home/PATH/public_html/library/XenForo/ControllerPublic/Thread.php(550): XenForo_DataWriter->preSave()
    #3 /home/PATH/public_html/library/Waindigo/Trophies/Extend/XenForo/ControllerPublic/Thread.php(34): XenForo_ControllerPublic_Thread->actionAddReply()
    #4 /home/PATH/public_html/library/WMTech/DoublePost/ControllerPublic/Thread.php(49): Waindigo_Trophies_Extend_XenForo_ControllerPublic_Thread->actionAddReply()
    #5 /home/PATH/public_html/library/XenForo/FrontController.php(347): WMTech_DoublePost_ControllerPublic_Thread->actionAddReply()
    #6 /home/PATH/public_html/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
    #7 /home/PATH/public_html/index.php(13): XenForo_FrontController->run()
    #8 {main}
    [B]Request State[/B]
    array(
    3) {
    [
    "url"] => string(81"http://orojackson.com/threads/one-piece-chapter-793-tiger-and-dog.12359/add-reply"
    ["_GET"] => array(0) {
    }
    [
    "_POST"] => array(8) {
    [
    "message_html"] => string(322"<p>[QUOTE="Sanzenpost661557member3160"]They are already dead! when they are mention "Our target is Shanks"[/QUOTE]</p><p>R.I.P. Eustass Kidd, Killer, Basil Hawkins and Scratchmen Apoo.&nbsp;</p><p><br></p><p>I still want a Supernova alliance damn it :rage: That would be the ultimate **** I tell you. Ultimate.</p>"
    ["_xfRelativeResolver"] => string(78"http://orojackson.com/threads/one-piece-chapter-793-tiger-and-dog.12359/page-3"
    ["last_date"] => string(10"1436432479"
    ["last_known_date"] => string(10"1436432648"
    ["_xfToken"] => string(8"********"
    ["_xfRequestUri"] => string(57"/threads/one-piece-chapter-793-tiger-and-dog.12359/page-3"
    ["_xfNoRedirect"] => string(1"1"
    ["_xfResponseType"] => string(4"json"
    }
    }
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Has your server time changed recently?

    That is typically the most common cause of that particular error.
     
    Divvens likes this.
  3. Divvens

    Divvens Well-Known Member

    It hasn't been changed recently (as per my knowledge) however I'll enquire with my host if they did something on their end.
     

Share This Page