1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Safari Picks XenForo Icon / Thumbnail

Discussion in 'XenForo Questions and Support' started by TheBigK, Oct 28, 2014.

  1. TheBigK

    TheBigK Well-Known Member

    Screen Shot 2014-10-28 at 10.12.56 am.png

    ...you can see that the first icon picked up by Safari browser in the suggestions list is XF. The same icon is picked up by Facebook when sharing content.

    Can someone tell me the locations where the XF icon is present so that I can swap it with our own icon/logo?
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    It is defined by the ogLogoPath style property, default location: styles/default/xenforo/logo.og.png.
    TheBigK likes this.
  3. TheBigK

    TheBigK Well-Known Member

    Hmm - I'm using a custom style; and it's still picking it up from the default one. Is that the only location I should look at?
  4. Jeremy

    Jeremy XenForo Moderator Staff Member

    If you are using a custom style, make sure it is set as your default style and that the ogLogoPath reflects your custom style / logo.

    I just looked at your source and its still pointing to the default location, you should attempt to update it to your own logo.
  5. Mouth

    Mouth Well-Known Member

    My ogLogoPatch is (and has been) set to custom, and I get the same result with Safari showing the xf logo
  6. TheBigK

    TheBigK Well-Known Member

    I've updated mine and waiting for Safari to pick up the changes. I think it's going to be a few more days before it picks up the new icon. I hope I'm doing it right.
  7. Chad

    Chad Active Member

    Old thread, but same problem here. Cleared browser cache in Safari, cleared Cloudflare cache, uploaded my version of the logo, scraped latest even in Facebook debugger in case that's related.

Share This Page