1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 RSS Images Not Showing

Discussion in 'XenForo Questions and Support' started by lookforthat, Nov 5, 2015.

  1. lookforthat

    lookforthat Member

    I wanted to ask for your Help/Opinion on a default install of XenForo 1.5.1 . I can't get RSS Images to show in the feed. Any Ideas why???

    I have it working fine on XenForo Ver. 1.4.5. I am at a complete loss as to why. Any Ideas how to get this working again on the latest ver.

    Here is a Screen Shot:

    Capture.PNG
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    That is the default functionality.

    Attachments are not shown in the RSS feed.
     
  3. lookforthat

    lookforthat Member

    It was working fine on Ver. 1.4.5

    Is there a way to enable images to show in RSS feed for the current Ver. of Xenforo???
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    The behaviour hasn't changed from 1.4 to 1.5 as far as this is concerned.

    Perhaps you had an add-on or a code edit which was allowing attachments to be displayed?
     
  5. lookforthat

    lookforthat Member

    That's Strange... as I have no add-on installed on ver 1.4 where it is working.
     
  6. lookforthat

    lookforthat Member

    Is there any fix for this?
     
  7. Chris D

    Chris D XenForo Developer Staff Member

    It will likely come down to what the actual post content is.

    I would be expecting that the post content in the XF 1.4 posts where it is working be something like:
    [IMG]http://www.path.to/image.jpg[/IMG]

    And the post content in the XF 1.5 posts where it isn't working be something like:
    [ATTACH=full]12345[/ATTACH]

    Paul is right - this hasn't changed and we have never rendered ATTACH bb code in that way.
     
  8. lookforthat

    lookforthat Member

    Is there any way to allow image to show in RSS feed???
     
  9. Brogan

    Brogan XenForo Moderator Staff Member

    No, it's not possible for attachments.

    Embedded images will show.
     

Share This Page