1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug Responsive Resource Manager

Discussion in 'Resolved Bug Reports' started by Chris D, Jun 3, 2013.

  1. Chris D

    Chris D XenForo Developer Staff Member

    Sorry to add to the burden but the RM doesn't yet seem to be responsive.

    Not sure if that requires a separate update or if it's a bug in the responsive handling of 1.2.
     

    Attached Files:

  2. Mike

    Mike XenForo Developer Staff Member

    It requires a separate update (as will other add-ons).

    Also, you do know there's an RM bug forum right? :)
     
    Jeremy likes this.
  3. Chris D

    Chris D XenForo Developer Staff Member

    Heh. Two days running I've used the wrong forum.

    Today was deliberate though as it pertained to responsive but fair point :p
     
  4. CyberAP

    CyberAP Well-Known Member

    Maybe responsiveness should be disabled on RM pages? Because it's not useable right now on mobile.
     
  5. Mike

    Mike XenForo Developer Staff Member

    It probably will be in the short term, but that still requires an update (which will come) - this is literally the same version that's released right now.
     
    shenmuee likes this.
  6. Anthony Parsons

    Anthony Parsons Well-Known Member

    I'm with you Chris... the RM is god awful right now viewing it on Xenforo with part of the site responsive, and part not. Bits are picking up responsive elements which make it un-viewable on mobile when reading Xenforo.com.
     

Share This Page