1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RM 1.2 Resource tagging

Discussion in 'Resource Manager Support' started by NinaMcI, Aug 20, 2015.

  1. NinaMcI

    NinaMcI Active Member

    I've uploaded and installed version 1.2 twice, but for some reason I don't appear to have the option to add tags to my existing resources. I've set permissions to allow tagging and I can if I create a new resource.
    Can anyone suggest why this might be?

  2. Chris D

    Chris D XenForo Developer Staff Member

    Did you have any outdated templates after upgrading?

    Can you reproduce the problem on the default XF style?

    If you go to an affected resource and add '/tags' to the URL, do you get an error message, or does it load the tag input?
  3. NinaMcI

    NinaMcI Active Member

    I've had a look and the resource_index template is listed as outdated. I'm afraid I don't know what to do about this.
    I am currently using the default XF style.
    I've tried adding '/tags' to an existing resource URL and get the error message: "The requested page could not be found". But this will be because there are no tags associated with that resource as I can't add any tags to it.

    Hopefully, you can help.
  4. Chris D

    Chris D XenForo Developer Staff Member

    That could be indicating that some of the files weren't uploaded correctly, that said, when I try on your site as a guest I get invited to log in; that suggests to me that the tags page is available -- to be clear, this is the URL I have tried that is asking me to log in:


    Are you sure that gives you a page cannot be found error?

    If you submit a ticket from your Customer Area with Admin CP log in details, I'll happily take a quick look.
  5. NinaMcI

    NinaMcI Active Member

    Sorry, I added 'tags' rather than just tags!! Yes, using that URL, I have the option to add tags which I did and saved, but they don't appear anywhere on the resource.
    I'll submit a ticket. Thanks.
  6. Chris D

    Chris D XenForo Developer Staff Member

    I have responded in more detail in the ticket, but this was basically an outdated template which I have now brought up to date for you and the tags are now showing as expected.
  7. NinaMcI

    NinaMcI Active Member

    Thanks very much for your help :)

Share This Page