1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Registered Feeds spamming same post

Discussion in 'Troubleshooting and Problems' started by Kaiser, Apr 7, 2011.

  1. Kaiser

    Kaiser Well-Known Member

    Capture.PNG

    In my forum software section, all of the other forum feeds are fine such as xenforo, ipb, mybb, phpbb, but vbulletin's feeds keep getting spammed. I have tried deleting it and adding it again, but still no luck. Is this a problem within xenforo or vbulletin's feeds? How can I resolve this?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Based on your comments, it would seem to be a problem with the feed if all other feeds are working fine.

    Or it could be something specific to the vB feed which isn't compatible with the feeder system in XenForo.

    Can you post a link to the actual RSS feed?
     
  3. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    I recognized vB's announcement feed so I went and tested it myself. It works fine for me (no duplicates).

    The feeder should insert a record into xf_feed_log in the database for each thread that is posted from the feed. If you remove the records then it will allow for double posts. Make sure xf_feed_log contains records from that vB feed.
     
  4. Kaiser

    Kaiser Well-Known Member

  5. Brogan

    Brogan XenForo Moderator Staff Member

    Try deleting the feed and adding it again.
    That might clear up any problems, it's worth a try anyway.
     
  6. Kaiser

    Kaiser Well-Known Member

    I already did that, (Said in first post) Any other ideas why?
     

Share This Page