XF 1.5 Quick reply missing

#1
Suddenly this evening, I cannot see the quick reply on any post of my forum. It was there this morning, but now is gone. The really weird thing about it is that my other non admin account sees it just fine - it's the super admin account that can't see it any more. Can anyone help with this?

Thanks
 
#3
As I said above, if I log in with a different account (using the same browser) I can see the quick reply area. It's just when I log in using my super admin account that the quick reply is missing.
 

Martok

Well-known member
#4
Can you confirm if the issue persists with all add-ons disabled and in a completely unedited default theme (just to rule out issues with add-ons & 3rd party themes)?
 

Tracy Perry

Well-known member
#5
As I said above, if I log in with a different account (using the same browser) I can see the quick reply area. It's just when I log in using my super admin account that the quick reply is missing.
But you didn't answer the question asked. Does it occur with a different browser? Or with your browser add-ons disabled (best to check with a different browser).
The reason of checking this is that there could be certain processes that run under the admin account that do NOT run under a normal user account that is causing a browser issue. By testing with another browser you eliminate or possibly confirm the issue.
Also check the browser console for any shown errors that may be related to javascript.
 

Tracy Perry

Well-known member
#7
Turns out this was a problem with Cloudflare. They have corrected the problem on their end. Thanks for the input folks. (y)
RocketLoader from them is a typical issue... but normally that shows for all users. I was going to mention that but figured since it only occurred on one account that was unlikely.
 
#8
Dang it. It's back again and no amount of fooling with it makes it right. My admin account has no quick reply but my test account using the exact same setup has the quick reply. Both accounts are using the same style and the same add-ins are present for both accounts. It's been this way for 3 days now. I've cleared the Cloudflare cache and my cache as well, to no avail. I still have a nice quick reply on my test account but no quick reply on my admin account. I even made the test account an admin and it retained the quick reply.

Have you tried a different browser? Disabled any current browser plugins?
I also tried with three browsers - FF, IE and Edge - same result with all three. I tried turning off all FF plugins - no help. IE and Edge have no plugins. As for disabling all xenforo add-ins - that's not practical with the number of users online at any given time as it would adversely affect them and this is I'm sure, a single account setting affecting only my account.

To recap: I have two accounts. One is a super-admin the other is a general user. ALL other variables are equal; one account has the quick reply (general user) and one account does not have the quick reply (super-admin).
 

Brogan

XenForo moderator
Staff member
#9
If it is happening randomly and sporadically, with no changes being made in the ACP, then it is server related.
 
#10
Thanks for your response, but TBH, I have no clue where to look on a server or what to do about it. Thanks anyway. :sad:

Edit: Well, just color me PERPLEXED. It has self-healed yet again, this time after 3+ days. All I can say at this point is does anyone have the phone number for the Ghost-busters? Or a good exorcist? Cuz this @^%#$& thing is possessed!!
 
Last edited:

Brogan

XenForo moderator
Staff member
#12
Unless there is a third party add-on installed which is involved, this is not something XF would do.

It's going to be related to some sort of customisation or server issue.
 
#13
This problem became so persistent that I ended up making myself a new account. So far (after 3 weeks +) the problem has not re-occurred on the new account. Apparently, it was something somewhere in the account itself. Probably will never know.
 
Top