• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problems with php 5.3.3?

#1
Hello, I was going to install the latest version of xenforo and I read that you're recommending to install php 5.4. I will do this in two months time but I can't do it now, while I want to upgrade xenforo now.

Which problem could I face?

Thanks! :)
 

Brogan

XenForo moderator
Staff member
#2
XenForo 1.x will work with a PHP version as low as 5.2.11, so you will be fine running it on 5.3.3 for now.

If you're going to upgrade PHP anyway, you should consider going to the latest stable version, rather than just 5.4.