• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 problem with forums

Amaury

Well-known member
#2
Do you have your forums in the forums folder? If you don't want the second forums, you'll want to place your forums in the root.
 

TheBoss

Well-known member
#5
Go into your Admin CPanel > Options > Board Info >

Remove the text in field that say's /forums

Save and exit...
 

Mike

XenForo developer
Staff member
#7
Your Index Page Route should be "forums/" . However, you're still going to get forum/forums/ in some cases and this is expected as "forums" denotes the content type/action. You would need to rename your "forum" directory to get around this.