• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.2 Problem with automated email going to deleted user?

#1
I have a problem with an ex user getting the automated emails eventhough the person was deleted and I can't find them by searching by username or email address?
 

Mike

XenForo developer
Staff member
#4
If the user was deleted, the system doesn't even have the email address to send things to. The only reason I could see this happening is if the emails were stuck in a queue from before the delete.

What are the contents of the email?
 
#5
If the user was deleted, the system doesn't even have the email address to send things to. The only reason I could see this happening is if the emails were stuck in a queue from before the delete.

What are the contents of the email?
I agree, that is why I was posting here because I have no idea how this is happening.

The email is from my site and is from an addon that once a week emails the top posts of the week. I have shut off the add on and will look for a new solution.
 

Tracy Perry

Well-known member
#6
I agree, that is why I was posting here because I have no idea how this is happening.

The email is from my site and is from an addon that once a week emails the top posts of the week. I have shut off the add on and will look for a new solution.
Check and see if the add-on creates any DB entries with email address in it? Does it use a cache of some type?
What add-on is it?