1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lack of Interest Post New Thread

Discussion in 'Closed Suggestions' started by Lazek, Feb 6, 2011.

  1. Lazek

    Lazek Member

    Create a new topic, it does not fill the field "Title" and the message just click on "Create Thread".

    The dialog box with an error, a screenshot:
    bug_cr_t_1.png

    This window we close, then remains:
    bug_cr_t_2.png

    But after filling the field "Title:" - and pressed the form filling, error: Please enter a valid title.
    Does not automatically hides, although the field is filled, screenshot:
    bug_cr_t_3.png
     
  2. Vincent

    Vincent Well-Known Member

    I don't get what you're talking about... Seems to run fine for me...
     
  3. Lazek

    Lazek Member

    Sorry, forgot to explain, it seems to me that after filling the field "Title:" - error should immediately go into hiding.
     
  4. Vincent

    Vincent Well-Known Member

    In my eyes, that's not a bug.
    If it would go like you say, code should be added. And if new code should be added, well, then it's a suggestion ;)
     
  5. Lazek

    Lazek Member

    Maybe you're right :) Just remember that in the "Personal Details" - these errors disappear immediately after correctly filling in as an example of "Home page".
     
  6. Vincent

    Vincent Well-Known Member

    Ah, didn't knew that.
    Well, the descision is up to Mike or Kier.
     
  7. Mike

    Mike XenForo Developer Staff Member

    Also more of a suggestion.
     

Share This Page