• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Planning to upgrade to 1.1.0 but...

ineedhelp

Well-known member
#1
...after upgrading it, is it possible to downgrade again if I encounter too many problems/bugs?

And how much support can you guys offer?

Thanks.
 

Kier

XenForo Developer
Staff member
#3
If you back-up your database you can always restore that, but it's not possible to take any new data that has been added following the 1.1 upgrade and revert back to 1.0 with it.
 

ineedhelp

Well-known member
#4
Yes, I shall of course be doing a full database backup beforehand.

Clearly you guys have released this version after weeks and months of testing, so it should be ok, right?

Yes bugs maybe found, but none would be fatal enough to cripple the site?
 

Brogan

XenForo moderator
Staff member
#6
It depends which add-ons you have installed and whether they have been updated to work with 1.1 or not.

On a default installation, it is more than stable enough; I've been running it on my site since Beta 2.

And of course it's been running on here for a while...
 

ineedhelp

Well-known member
#7
Addon's are pretty minor, one can disable them until an update is available, IF they give any issues.

Ok, so here goes... brb lol...:eek:
 

ineedhelp

Well-known member
#8
Wow the upgrade took minutes less than 20 minutes including ftp and database backups!

Everything seems to be functioning perfectly, templates reverted and re-customised!

How do i get the Facebook like reply alerts that have been added to the new upgrade?

Some members are getting them but not me?

Even on here xenforo.com - I got them the 1st time, when you guys upgraded this site - then never again ? :confused:
 

Brogan

XenForo moderator
Staff member
#10
The new ajax alerts only appear if you stay on the same page when you receive one and trigger an ajax request, such as viewing a member card.
 

ineedhelp

Well-known member
#11
Why is daily statistics defaulted to 2011-10-xx ? Shouldn't the start date be yesterday, when I did the upgrade?

Even if change it, it goes back once I login to cp again..:confused:
 

Brogan

XenForo moderator
Staff member
#12
Tools -> Rebuild Caches -> Rebuild Daily Statistics

Even then, only certain data will be available before the date of the upgrade, things such as users, threads, posts, etc.
 

ineedhelp

Well-known member
#13
Tools -> Rebuild Caches -> Rebuild Daily Statistics

Even then, only certain data will be available before the date of the upgrade, things such as users, threads, posts, etc.
Ok done that.

Screen Shot 2011-11-16 at 13.20.45.png

Shouldn't the stats be from when I launched the site and not 1995 ? :confused:

The above is showing ALL TIME stats
 

Brogan

XenForo moderator
Staff member
#14
What's the date of your first post/user registration?

The data is just pulled from the various tables and uses the timestamp from the fields therein.
 

Brogan

XenForo moderator
Staff member
#16
That looks correct then.
The graph clearly starts from that date and the axis labelling shows that.

The 1995-01-01 is just a placeholder date.
 

TheBigK

Well-known member
#18
Yes the stats are perfect, I was just confused about the 1995 - thanks, it's all fine!
Not working on my xenforo test import. Does it show the stats from the start of the forum?

I tried using 'All Time' and it only shows the stats from the date I imported the vB forum. :|