1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 PHP Fatal error: require(): Failed opening required

Discussion in 'Troubleshooting and Problems' started by Beermonster, Aug 23, 2015.

  1. Beermonster

    Beermonster Member

    PHP Fatal error: require(): Failed opening required '/var/www/vhosts/forumoldpath/httpdocs/community/library/XenForo/Autoloader.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/newpath/public_html/showthread.php on line 11

    I'm getting the above error, I know it's a path problem but I can't find where I need to change it
     
  2. Chris D

    Chris D XenForo Developer Staff Member

    Have you uploaded any redirection scripts? If so the path is defined in the 301config.php file if I remember correctly.
     
  3. Beermonster

    Beermonster Member

    Thanks Chris, it was there
     

Share This Page