XF 2.0 PHP 7

420

Active member
What is the highest stable version of PHP 7 that Xenforo 2, Media Gallery 2 and Enhanced Search will work with?

We are on 7.0.28, but stable is 7.2.3, can we upgrade without issues?

Thank you.
 

nodle

Well-known member
I am using 7.2.3 just fine with no issues at all, but I am only using the forum portion.
 
Reactions: 420
Top