1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Permission problems: Still

Discussion in 'Troubleshooting and Problems' started by FredC, Feb 12, 2011.

  1. FredC

    FredC Well-Known Member

    I dont even know where to begin.. And i have never been able to replicate the problem myself.. But i would sincerely appreciate it if someone would read this thread on my forum http://www.doberman-chat.com/commun...ator-s-please-help-pretty-pretty-please.8458/ and help me troubleshoot this permission error that my members are randomly receiving.. or at least maybe some ideas i havent considered yet.. lol thanks in advance.
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Are you able to reproduce the problem yourself? I remember I checked some permissions on your forum a few weeks ago and couldn't find any problems.

    Maybe the user is being logged out from inactivity which can result in permission errors when changing pages. Tell them to check Stay logged in when they login. That will prevent them from being automatically logged out due to inactivity.

    Screen shot 2011-02-12 at 7.06.52 AM.png
     
  3. FredC

    FredC Well-Known Member

    Thanks Jake, No i cant reproduce this issue.. Its one ive never experienced.. And im sure its not a login issue because ive tested their individual user permissions.. Another thing is this usually happens when they are most active, definitely not an inactivity issue. The pattern mostly seems to relate to posting a picture or video then replying to the same thread.. The result is being locked out of that thread for up to a half hour.. But at the same time the same member can move on to another forum and post just fine.
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    I would ask that member for their login details and then do some testing using their actual account.

    If you are still unable to reproduce it then it looks like it's down to user error or a local issue with their computer.
     
  5. FredC

    FredC Well-Known Member

    I have actually seen the error using the test permissions option, im 99% sure its neither local or user error.. Im trying to get more details from my members who are having this problem.. Ill report back here when i get more specific details.. Im going to use a test account to try to replicate it myself. But i have a feeling that will be difficult because it seems pretty random at this point.
     

Share This Page