1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Permission error to all new registrations

Discussion in 'Troubleshooting and Problems' started by zastavra, Feb 9, 2015.

  1. zastavra

    zastavra Formally Stevez

    The last couple of days I have noticed that every new registered member is getting a permission error right after the registration process. I have to rebuilt the user cache in order to solve the problem. How can I fix that please?

    screenshot-petbirds.gr 2015-02-09 16-44-01.jpeg
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Which add-ons do you have installed?
    Try disabling them.

    Are they registering via XF, or via a third party app such as Tapatalk or aMember?
  3. zastavra

    zastavra Formally Stevez

    I have about 15 plug-ins installed. There are no new add-on installations the last month. I don't know where users coming from, but yes Tapatalk is included to the list. Do you think that disabling the add-ons would help, since there are no installations the last 20- 30 days?
  4. Brogan

    Brogan XenForo Moderator Staff Member

    The error you have posted isn't something we've seen with the core software, so it's possibly add-on related.
    zastavra likes this.
  5. Mike

    Mike XenForo Developer Staff Member

    If rebuilding the user caches fixes it, it seems very strongly related to an add-on.
    zastavra likes this.
  6. zastavra

    zastavra Formally Stevez

    You're right, I found it.
  7. Brogan

    Brogan XenForo Moderator Staff Member

    Which add-on was it?
  8. Daniel Hood

    Daniel Hood Well-Known Member

    Apparently it was a version of moderator essentials that was patched very quickly. Only a few people downloaded the bad release. Upgrading should solve it.
    Sunka and zastavra like this.
  9. Sunka

    Sunka Well-Known Member

    Seems to happened to me (see this thread). After disabled and then enabled moderator essentials, seems that all is ok now. My versioon is 1.4.1.
    Even it all is working OK, should I download and install again (if you just patched add-on but did not change version)?
  10. Daniel Hood

    Daniel Hood Well-Known Member

    I changed the version (1.4.0 was the botched release, 1.4.1 is good).
    Sunka likes this.

Share This Page