• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Pasword recovery doesn't work

Status
Not open for further replies.

Robby

Well-known member
#1
Hello,

I have a problem with registered users who lost there pasword. When they use hotmail or gmail they don't receive their pasword. When i do it on a normal private email it works. It also don't show in their spam folder. I tried this myself and with hotmail or gmail it doesn't work, what can this be?
 

Brogan

XenForo moderator
Staff member
#5
In which case you will need to check the mail logs on your server to ensure the mails are actually being sent.

Ask your host for help with that.
 

Gabor

New member
#6
Dear Brogan!

Please help me!

Xenforo why doesn't send new-password email, email confirm, but
Xenforo sends private message email, and contact email.

My host called is Godaddy.

Err.. the emails are not spams...


array(3) {
["url"] => string(58) "http://mydomain.com/forum/index.php?lost-password/lost"
["_GET"] => array(1) {
["lost-password/lost"] => string(0) ""
}
["_POST"] => array(4) {
["username_email"] => string(6) "Gábor"
["captcha_question_answer"] => string(1) "4"
["captcha_question_hash"] => string(40) "3a5d3efcd2b1a1894...ect"
["_xfToken"] => string(0) ""
}
}



Zend_Mail_Transport_Exception: Unable to send mail. mail() [<a href='function.mail'>function.mail</a>]: Bad parameters to mail() function, mail not sent. - library/Zend/Mail/Transport/Sendmail.php:137
 
Status
Not open for further replies.