1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Browser Issue Pasting content in a quoted reply on default android browser

Discussion in 'Resolved Bug Reports' started by abdfahim, Feb 22, 2016.

  1. abdfahim

    abdfahim Active Member

    First of all I am not sure if this wired thing is an issue with XF or the default browser of my Samsung Note II (Android OS 4.4.2).

    What happens is when I reply to a post by clicking Reply button (so a quoted text appears in reply box) and then try to paste something from the clipboard, the cursor jumps to some random position inside the quoted text to paste the content there.

    I have tried both in my website and here in xenforo, and the results were same. However when I tried Chrome in mobile, the issue didn't appear.

    Again, may be it is an issue with my device only. Unfortunately I don't have access to any other android device right now so wanted to make sure with the community.

    Edit: Btw, I am using the latest version of XF 1.5.5a

    Edit 2: My Android version is 4.4.2 actually
    Last edited: Feb 22, 2016
  2. Mike

    Mike XenForo Developer Staff Member

    Unfortunately, I'm pretty sure this is going to be a browser-level thing. There have always been more problems in the core/AOSP browser than in Chrome. Google switched to using an external APK based on Chrome that can be updated independently of the OS in 4.4.3 (https://developer.chrome.com/multidevice/webview/overview). It started auto-updating in 5.0 (Lollipop) AFAIK.

    So I don't think we could do much about this (and it's only an issue in older browsers on Android so increasingly less common) short of simply disabling the RTE for them.
    abdfahim likes this.

Share This Page