1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Password retrieval for customers not working properly

Discussion in 'Resolved Bug Reports' started by mannerv, Feb 21, 2013.

  1. mannerv

    mannerv Member

    This is not related to forum software but for the customer area.

    When trying to retrieve new password the e-mails came through but server gives error. Well, was able to do it anyways.
  2. lmq

    lmq Member

    I also cannot change my password for the customer area – when I click the “Forgot Your Password?” link, I can enter my email address, but this only redirects me to an empty page. I also get an email containing a link, but that again only sends me to an empty page. So either the reset is not working, or it doesn’t tell me my new password.
  3. HenrikHansen

    HenrikHansen Well-Known Member

    We are all doomed.
  4. Slavik

    Slavik XenForo Moderator Staff Member

    Confirmed, will forward it to Mike to fix once hes back off his honeymoon.
  5. HenrikHansen

    HenrikHansen Well-Known Member

    Apparently, you still get new passwords even though there is a server error, so check your email anyway.
  6. Grover

    Grover Well-Known Member

    Thanks for this tip.
  7. Slavik

    Slavik XenForo Moderator Staff Member

    All fixed
    Chris D likes this.
  8. Mike

    Mike XenForo Developer Staff Member

    My thunder has been stolen by Slavik... ;)
  9. HenrikHansen

    HenrikHansen Well-Known Member

    You get a like anyway, :D
  10. Slavik

    Slavik XenForo Moderator Staff Member

    You can have the other 30 120 threads :D
    Jeremy and Mike like this.

Share This Page