• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.2 Outdated Templates

Matthew Hawley

Well-known member
#1
I'm not sure if this is style specific so I will include @Audentio in this.

Im using UI.X and I upgraded. Then there were a bunch of outdated templates that I tried to merge but it said this:

No previous version of the parent could be found. Merging is not possible.
Actually come to think of it, I never had a parent of the previous version. What do I do?
 

Mike

XenForo developer
Staff member
#2
That means that they were outdated when you brought them in (which would indicate that your style was made for a previous version).

As it says, in that situation, merging isn't possible. You'll need to bring them up to date by hand or get an updated style from the developer.