• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Duplicate Outdated Phrases

Alluidh

Well-known member
#1
Hi

After installing the RM you've got 7 Outdated Phrases and there is no way to refresh them

  1. watch_this_resource_sentence Custom Version: 1.0.0, Master Version: 1.1.2
  2. watch_resource_button Custom Version: 1.0.0, Master Version: 1.1.2
  3. x_liked_ys_resource_z Custom Version: 1.0.0, Master Version: 1.1.2
  4. you_only_rate_resource_version_downloaded Custom Version: 1.0.0, Master Version: 1.1.3
  5. please_enter_valid_version Custom Version: 1.0.0, Master Version: 1.1.2
  6. resource_message_delete_resource Custom Version: 1.0.0, Master Version: 1.1.2
  7. watched_resource_update_email_html_footer_1 Custom Version: 1.0.0, Master Version: 1.1.2
 

Vincent

Well-known member
#2
I don't have this problem.

I upgraded from 1.1.2 to 1.1.4 and then I installed the Resource Manager. What did you do exactly?
 

Alluidh

Well-known member
#4
I don't have this problem.

I upgraded from 1.1.2 to 1.1.4 and then I installed the Resource Manager. What did you do exactly?
  1. Installed a new XenForo 1.1.4
  2. Installed the German language Pack for XenForo 1.1.4
  3. Installed the Resource Manager
  4. Started translation and found the Outdated Phrases
There were no Outdated Phrases in the language pack itself
All Outdated Phrases were part of the Resource Manager
 

Mike

XenForo developer
Staff member
#5
Revert and recustomize them. The phrases must've existed in in 1.1.2 in XF. They would be considered "custom" phrases in 1.1.4 (so the translation actually has more phrases then it should).
 

Alluidh

Well-known member
#7
Hi Mike

Sorry to disturb you again, but there is a bug ...

Created a brandnew version of the language pack in a brandnew installed xenforo 1.1.4 and checked the phraes. There is no "please_enter_valid_version" included. Then I installed a second xenforo 1.1.4 and included the language pack. Installed the RM and tranlated the phrase "please_enter_valid_version"- It is displayed as Outdated Phrase
 

Alluidh

Well-known member
#8
Second test ...

Install an fresh xenforo 1.1.4
Install RM 1.0.0
Create a new language
Search for "please_enter_valid_version" in the new language
Only save this phrase, change it, use something new ...
Take a look into Outdated Phrases

Bingo