1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Options missing from Admin CP

Discussion in 'Troubleshooting and Problems' started by Terence Donnelly, Feb 19, 2014.

  1. Hey all.
    I ran into some problems with a server crash during an addon install. I had no idea how to fix it so I thought upgrading to the latest beta might just rebuild everything and it worked...up to a point.

    There are now various options missing from the options group in the adminCP. I can't tell everything that's missing but I know for sure google integration is missing and in twitter integration, most of the options are missing.

    Is there an easy way to fix this?

    Any help greatly appreciated
  2. Mike

    Mike XenForo Developer Staff Member

    You can go to <url>/install/ and reimport the master data.
  3. Okay, thanks for the quick response. I'll try that. Much appreciated.
  4. drastic

    drastic Well-Known Member

    i'm missing google and twitter integration (twitter login part) and i did a fresh install.

    should i do the same thing to fix this? will that mess with any settings/options i've configured?

    edit - just realized you mentioned 1.3. i'm on 1.2.5...don't think those are available until 1.3, right?
    Last edited: Mar 2, 2014
  5. Jeremy

    Jeremy XenForo Moderator Staff Member

    Yes, the new social integrations were apart of 1.3.
    drastic likes this.
  6. drastic

    drastic Well-Known Member

    i do see the "login with twitter, google, fb" buttons appear on the user end. but in the admin, i don't see the "test google/twitter" options where the "test facebook" link is listed.

    they seem to work though fine for the userend.
    social test.jpg
  7. Brogan

    Brogan XenForo Moderator Staff Member

    There are no "test" links for the other types, only Facebook.
    drastic likes this.

Share This Page