1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Browser Issue Online indicator cosmetic issue in Firefox

Discussion in 'Resolved Bug Reports' started by imthebest, Mar 15, 2015.

  1. imthebest

    imthebest Formerly Super120

    A very minor thing and probably a browser issue but anyway I'm reporting it:

    bug.png
     
  2. Amaury

    Amaury Well-Known Member

    I cannot confirm this:

    Firefox Online.png
     
  3. Chris D

    Chris D XenForo Developer Staff Member

    I have just tried it in Firefox 36.0.1 and Developer Edition which is at version 38, I think, and neither exhibit the glitch in your screenshot.

    Is it Mac or Windows?
     
  4. Martok

    Martok Well-Known Member

    Just tried with Firefox 36.0.1 on Windows 7 and I can't reproduce this either.
     
  5. ŽivaAkcija

    ŽivaAkcija Well-Known Member

    its a dust on PC Monitor
     
  6. whynot

    whynot Well-Known Member

    You would need a very-very special screensaver to catch that.
    (Or a camera to make a photo)
     
    ŽivaAkcija likes this.
  7. Amaury

    Amaury Well-Known Member

    Dust wouldn't be captured on a screenshot...
     
  8. imthebest

    imthebest Formerly Super120

    Firefox 36.0.1 on Windows 7. I can reproduce the issue all the time (it's always present).
     
  9. Brogan

    Brogan XenForo Moderator Staff Member

    Unable to reproduce using FF 36.01 on Windows 7.
     
  10. Chris D

    Chris D XenForo Developer Staff Member

    Several people with the same set up have to disagree, it will be something local to you. You are going to have to go through the motions of disabling browser extensions, adjusting your browser settings, font sizes, zoom, graphics settings etc.
     
  11. imthebest

    imthebest Formerly Super120

    Just figured out the problem. It happens when the setting "Use hardware acceleration when available" is disabled. I re-enabled it (as it comes by default) and the problem is gone.
     
  12. zangxuma

    zangxuma New Member

    uses google chrom
     
  13. sbj

    sbj Well-Known Member

    Firefox 36.0.4 here and have the same issue.
    Just wanted to tell you that @Super120 is not the only one.
     
  14. Chris D

    Chris D XenForo Developer Staff Member

    Then the solution is likely the same.
     
  15. sbj

    sbj Well-Known Member

    No, checked that already. It is/was enabled all the time.
    It isn't bothering me, just wanted to inform you about this.
     
  16. rafass

    rafass Well-Known Member

    I can not reproduce that issue
    R 2015-03-27 at 14.41.16.jpg R 2015-03-27 at 14.43.11.jpg
     
  17. sbj

    sbj Well-Known Member

    Well, on my PC I can not reproduce it either, but on my Notebook I have that issue. Strange.
     
  18. Dylan V

    Dylan V Well-Known Member

    Tested on the latest version of Firefox:
    Screenshot_4.png
     

Share This Page