1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed On registration: The field 'custom_field_CompanyName' was not recognised.

Discussion in 'Resolved Bug Reports' started by PVO_Dave, Dec 8, 2011.

  1. PVO_Dave

    PVO_Dave Active Member

    How can I resolve this? This is on v1.1 (not beta)

    EDIT - Just to clarify, this is on registration

    Ta,
    Dave.
     
  2. PVO_Dave

    PVO_Dave Active Member

    Just checked, and this is on both forums I run.

    I've hid the error with:

    .formValidationInlineError {
    display: none !important;
    }

    in Extra.css until it can be resolved :)

    Dave.
     
  3. Mike

    Mike XenForo Developer Staff Member

    Can you reproduce it on an unmodified style? Do all of your files pass the file health check?
     
  4. PVO_Dave

    PVO_Dave Active Member

    Hi Mike,

    Yes on both counts:

    Just tried the unmodified style on the work forum, same popup happens and then ran the health check

    If it helps, the work forum was on version 1.1b4 then upgraded to 1.1

    The personal forum was a direct upgrade from vB4

    If you need any logs / want to check anything let me know, can PM details etc..

    Dave.
     
  5. Mike

    Mike XenForo Developer Staff Member

    Admin CP access would help.
     
  6. PVO_Dave

    PVO_Dave Active Member

    I'll drop you a message
     
  7. Mike

    Mike XenForo Developer Staff Member

    Fixed now - this only applied to fields on registration.
     
    Mark3121 likes this.
  8. island

    island Active Member

    I'm getting this on a required custom field on registration with 1.1 - is there a quick fix, or is hiding it with the css above the only quick fix?
     

Share This Page