XF 1.5 Not receiving Email Notification for Forum Watch

bloh

Active member
I've been randomly NOT receiving email notification for forum watch on my forum xf1.5. Only happen recently. What could be happening? Is there anywhere I could check whether xf trigger the email notification for forum watch?
 

djbaxter

Well-known member
Sent to spam folder?

Also note that you receive one email for a thread you are watching. Until you visit that thread, you will not receive any more notifications for that thread. So if you read a response in an email notification, but did not visit the thread, you will not get notifications for any subsequent posts.
 

bloh

Active member
Sent to spam folder?
Nope. Already check that.
Also note that you receive one email for a thread you are watching. Until you visit that thread, you will not receive any more notifications for that thread. So if you read a response in an email notification, but did not visit the thread, you will not get notifications for any subsequent posts.
It doesn't work on new thread. Received the alert, but not email. It works for the past 2 years, but out of sudden, some part of the forum watch email notification doesn't work on new thread anymore. Some forum works fine, but others had this issue.
 

bloh

Active member
Are you using Default or SMTP?

View attachment 204236
SMTP. I've been chatting with my hosting, but they're not being helpful on this issue.

Seems like I can't receive new conversation email notification, but I do receive new reply on conversation email notification.

As for forum watch, I can't receive email notification for many cases on new thread, but if I posted in the thread, I do receive reply email notification.
 
Top