RM 1.2 Not able to install Resource Manager 1.2 release candidate 1

AndyB

Well-known member
#1
On my test forum running XenForo 1.5 Beta 2 when I try to install RM 1.2 release candidate 1 I get the following message:

This add-on requires XenForo 1.5.0 or higher.
I noticed when I unzipped RM 1.2 release candidate 1 there was no /js/ folder is this normal?
 

AndyB

Well-known member
#4
I just installed XenForo 1.5 RC1 and when I try to install RM 1.2 RC1 I get the following error:

The files associated with this add-on could not be found. Please upload them and try again.
I suspect the /js/ folder is missing from the RM 1.2 RC1 package, can someone confirm.
 
Top