1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed No space between Tweet and Google+ buttons at the Share This Page block on thread_view

Discussion in 'Resolved Bug Reports' started by imthebest, Apr 27, 2015.

  1. imthebest

    imthebest Formerly Super120

    Just noticed this on my forums... seems to be happening since the last 24 or 48 hours... came here to check and found that the problem is also present!

    rafass likes this.
  2. rafass

    rafass Well-Known Member

    confirmed here, yes.
  3. Jeremy

    Jeremy XenForo Moderator Staff Member

  4. Chris D

    Chris D XenForo Developer Staff Member

    This is a different case, I think.
    imthebest likes this.
  5. Divvens

    Divvens Well-Known Member

    It seems present in my board too, and it looks really ugly. Any manual way to fix it until whatever is wrong is sorted out by the service provider (most likely is a service issue). Or does XenForo need to do something from its end to fix the issue? :eek:
  6. Brogan

    Brogan XenForo Moderator Staff Member

    Add 10px margin right to .sharePage .shareControl.
    Divvens likes this.
  7. Mike

    Mike XenForo Developer Staff Member

    It seems that Twitter is keeping the lack of margin, so I have added some explicitly for it.
  8. imthebest

    imthebest Formerly Super120

    Hi Mike but *it looks* like Twitter also changed their implementation because IIRC before this problem the "Tweet" button was being inserted in my language (spanish) as "Twittear" but now it is being inserted in english as "Tweet".

    Is this something that you can also control?
  9. Jeremy

    Jeremy XenForo Moderator Staff Member

    Unrelated issues should be reported separately.
    Amaury likes this.

Share This Page