• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

No licence after paying..

#1
Just purchased a XenForo licence but after paying I still don't see any licences available in my account. My paypal status says "completed"..

What's going on?!
 

Liam W

Well-known member
#2
Did you get an email from XenForo? It might still be processing.

If it doesn't appear in the next few minutes, use the contact us button below to start a ticket...

Liam
 

Mike

XenForo developer
Staff member
#4
If you submit a ticket with your PayPal transaction ID, we can look it up. Sometimes, it's a payment through an eCheque, so PayPal takes a few days to pull the money (from your bank). Recently, we have also had a few instances of PayPal being a bit slow in actually sending the transaction to us; that usually clears up in an hour or so. Finally, it could be that PayPal has flagged the payment for review so we need to wait until that is resolved (usually 24 hours).
 
#5
If you submit a ticket with your PayPal transaction ID, we can look it up. Sometimes, it's a payment through an eCheque, so PayPal takes a few days to pull the money (from your bank). Recently, we have also had a few instances of PayPal being a bit slow in actually sending the transaction to us; that usually clears up in an hour or so. Finally, it could be that PayPal has flagged the payment for review so we need to wait until that is resolved (usually 24 hours).
Can't submit a ticket without a licence..