1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Name styling/CSS question.

Discussion in 'Styling and Customization Questions' started by DarkGizmo, Feb 27, 2013.

  1. DarkGizmo

    DarkGizmo Active Member

    Hey guys, I'm using MOZ's stylizeme mod right now and I'm experiencing an issue with height of my username

    Basically this is what happens:

    I've added 'line-height: 22px' to my name formatting to fix an issue with not showing the full border around my username in THREADS

    by doing this, it cuts off the bottom half of the border on the INDEX at the last post info bit.

    How can I fix this so that my entire name border appears in both THREADS and in last post bit on the index?

    my site is http://www.revillution.com/forums

    you should be able to see what i'm talking about, if not i can provide pictures.
     
  2. Shelley

    Shelley Well-Known Member

    Looks fine to me no cropping occurring from what I see. I assume you resolved this?
     
  3. DarkGizmo

    DarkGizmo Active Member

    Yes I was able to fix this via a few skin edits. :) Was hoping a hot-fix for the mod by the creator but it was more of a CSS issue, so I had a friend of mine help me solve it.

    Now i'm left with a few other issues though.

    The top border here. here (in comments) and here are cropped off, how would I fix these? :\
     
  4. Shelley

    Shelley Well-Known Member

    In the EXTRA.CSS template try pasting in the following

    Code:
    .XenStaff_index  a.username, .memberListItem a.username { font-size: 16px; }
    
     
    Jake Bunce likes this.
  5. DarkGizmo

    DarkGizmo Active Member

    What about in user comments on user profiles?
     
  6. Shelley

    Shelley Well-Known Member

    As a guest I couldn't see the comments and the problem.
     
  7. DarkGizmo

    DarkGizmo Active Member

    Here you go. :) You'll see the top border isn't there. :)
     

    Attached Files:

  8. Shelley

    Shelley Well-Known Member

    Try adding in extra.css you may need to reduce the font size further until it appears.

    Code:
    .messageContent  a.username { font-size: 16px; }
    edit: Corrected my css.
     
    Jake Bunce likes this.
  9. DarkGizmo

    DarkGizmo Active Member

    Thanks Shelley but I believe this mod made my forums be compromised so I won't be re-installing it anytime soon. :)
     
  10. Shelley

    Shelley Well-Known Member

    You might want to talk to MOZ if you think this add-on compromised your forums with the details on what is compromising it. Any reason why you think it's this particular add-on and not something else? Might be a good idea chatting with him on the chance it's something else which is the cause.
     
  11. DarkGizmo

    DarkGizmo Active Member

    Yeah I will. I believe it's the mod cuz it was the last thing I added to the forums and i was compromised a few short days later. :-\ every other add-on, I've had installed for months with no issues....I lost my entire hosting account to the hacker and my host had quite the fun time fixing it, but due to the nature of the attack I wasn't able to revert to any backups (i lost the ones I had on my external drive) so i was left with no backups to revert to, forcing me to start fresh.
     
  12. MOZ

    MOZ Well-Known Member

    I highly doubt it was my addon, as any JS was stripped by the Zend Framework function, only allowed attributes were allowed, so unless you allowed an event it is unlikely any JS injection was done.
     
  13. DarkGizmo

    DarkGizmo Active Member

    Hmmm, not quite sure what could've been the cause then, Host didn't give me much to go on, didn't do any real investigation into the matter just simply told me to delete all files off the server and rebuild from scratch.
     
  14. Shelley

    Shelley Well-Known Member

    That's unusual. I would have though any self respected host would have tried to isolate the issue for you. Could it have been server side? I very much doubt it would have been down to MOZ's Add-on since many people are using it without issues. I'm just guessing because you could still be plagued with the same issue and not even be aware of it.
     
    MOZ likes this.
  15. MOZ

    MOZ Well-Known Member

    We'eve had a couple of server side intrusions ourselves :(
     
  16. DarkGizmo

    DarkGizmo Active Member

    MOZ, do you use Hawkhost?
     
  17. MOZ

    MOZ Well-Known Member

    Nope.
     
  18. DarkGizmo

    DarkGizmo Active Member

    Then are you using the mod on your sites? I'm trying to pin-point exactly how this attacker got through. Plus Hawk emailed me about a TOS violation, someone was sending spam emails from one of my sites. Which I found very strange..... to be honest i'm not sure if I feel safe on my host anymore and i'm afraid to rebuild my site because I lost well over 17k in posts and 200 members this last time, I'm not really willing to lose anymore in the future if it does turn out to be my host's fault and they're just not admitting it.
     
  19. MOZ

    MOZ Well-Known Member

    There is some sort of intrusion if you are saying that spam mails were sent from one of your sites.

    From the looks of it, I would change my host, just my $0.02
     
    DarkGizmo likes this.
  20. DarkGizmo

    DarkGizmo Active Member

    Yeah MOZ, I think i'm going to. :) Do you have anyone that's good and affordable that you can recommend?
     

Share This Page