1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 MySQL Prepare error

Discussion in 'Troubleshooting and Problems' started by Xyphien, May 14, 2015.

  1. Xyphien

    Xyphien Active Member

    Everytime I go to make a post on my forum it gives me this error ccode, does anyone know the reason as to why this is occurring?

    The following error occurred:

    Mysqli prepare error: Unknown column 'tinhte_xentag_is_tagged' in 'field list'
    1. Zend_Db_Statement_Mysqli->_prepare() in Zend/Db/Statement.php at line 115
    2. Zend_Db_Statement->__construct() in Zend/Db/Adapter/Mysqli.php at line 381
    3. Zend_Db_Adapter_Mysqli->prepare() in Zend/Db/Adapter/Abstract.php at line 478
    4. Zend_Db_Adapter_Abstract->query() in Zend/Db/Adapter/Abstract.php at line 574
    5. Zend_Db_Adapter_Abstract->insert() in XenForo/DataWriter.php at line 1624
    6. XenForo_DataWriter->_insert() in XenForo/DataWriter.php at line 1613
    7. XenForo_DataWriter->_save() in XenForo/DataWriter.php at line 1405
    8. XenForo_DataWriter->save() in XenForo/ControllerPublic/Forum.php at line 748
    9. XenForo_ControllerPublic_Forum->actionAddThread() in Tinhte/XenTag/XenForo/ControllerPublic/Forum.php at line 28
    10. Tinhte_XenTag_XenForo_ControllerPublic_Forum->actionAddThread() in XenForo/FrontController.php at line 347
    11. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
    12. XenForo_FrontController->run() in /home/leaguepe/public_html/index.php at line 13
  2. Brogan

    Brogan XenForo Moderator Staff Member

    That is an error related to the tinhte tag add-on.

    You will need to contact the developer or post on the add-on thread for support.
    Xyphien likes this.
  3. Xyphien

    Xyphien Active Member

    Do you know what's wrong with this error?

    XenForo_Exception: Invalid authentication module '' (TheCollectiveMind_Authentication_WordPress) specified - library/XenForo/Authentication/Abstract.php:127
    Generated By: Unknown Account, Today at 12:29 AM
    Stack Trace
    #0 /home/leaguepe/public_html/library/XenForo/Model/User.php(1270): XenForo_Authentication_Abstract::create('TheCollectiveMi...')
    #1 /home/leaguepe/public_html/library/XenForo/Model/User.php(1298): XenForo_Model_User->getUserAuthenticationObjectByUserId(10)
    #2 /home/leaguepe/public_html/library/XenForo/ControllerPublic/Login.php(107): XenForo_Model_User->validateAuthentication('Jordan', 'heysup?!', NULL)
    #3 /home/leaguepe/public_html/library/XenForo/FrontController.php(347): XenForo_ControllerPublic_Login->actionLogin()
    #4 /home/leaguepe/public_html/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
    #5 /home/leaguepe/public_html/index.php(13): XenForo_FrontController->run()
    #6 {main}
    Request State
    array(3) {
    ["url"] => string(34) "http://gamehandout.com/login/login"
    ["_GET"] => array(0) {
    ["_POST"] => array(6) {
    ["login"] => string(6) "Jordan"
    ["register"] => string(1) "0"
    ["password"] => string(8) "********"
    ["cookie_check"] => string(1) "1"
    ["_xfToken"] => string(8) "********"
    ["redirect"] => string(6) "/shop/"

    The odd thing for this, is I do not have a Authentication_WordPress anymore, the checkbox isn't checked, as I haven't had it linked with WordPress for a while now. How do I go about this?
  4. Brogan

    Brogan XenForo Moderator Staff Member

    If that is related to an add-on you had installed, you will have to contact the developer for support.
  5. Mike

    Mike XenForo Developer Staff Member

    That's the issue. It seems that you've uninstalled the add-on but you still have users that have that as their authentication method. The author may be able to give you guidance, but those users will need to do lost password requests at best.

Share This Page