1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 my moderators post keep getting moderated

Discussion in 'XenForo Questions and Support' started by RAHSTYLES, Jun 24, 2016.

  1. RAHSTYLES

    RAHSTYLES Active Member

    i just promoted sombody to moderator but everytime they post the post goes into moderation que... am i missing an permission here? where is the option to disable it.
     
  2. Amaury

    Amaury Well-Known Member

    Does the Moderating user group require posts to be approved?
     
  3. RAHSTYLES

    RAHSTYLES Active Member

    I'm not sure where's that option
     
  4. Amaury

    Amaury Well-Known Member

    In the user group permissions.
     
  5. RAHSTYLES

    RAHSTYLES Active Member

    Would you mind showing me a screenshot by anychance?
     
  6. Tracy Perry

    Tracy Perry Well-Known Member

    I'm assuming when you say you "made them a moderator", you added them to a custom moderator group AND in the ACP itself and chose the correct options?

    Screen Shot 2016-06-24 at 11.24.24 PM.png

    Screen Shot 2016-06-24 at 11.25.58 PM.png

    Screen Shot 2016-06-24 at 11.26.55 PM.png

    And you need to make sure that the custom user group you added them to does has the Follow Message Moderation Rules set appropriately

    Screen Shot 2016-06-24 at 11.29.33 PM.png
     
  7. RAHSTYLES

    RAHSTYLES Active Member

  8. Tracy Perry

    Tracy Perry Well-Known Member

Share This Page