1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Moving Search Upwards

Discussion in 'Styling and Customization Questions' started by Crayo, Apr 10, 2013.

  1. Crayo

    Crayo Active Member

    I'm struggling to move the search box up after tweaking quite a lot of the header. I know how to remove it, but it removes it from every single page, and I would prefer not to do that. I just don't know how to move it.

    Here it is:
    [​IMG]

    Thanks in advance.
     
  2. Shelley

    Shelley Well-Known Member

    add the following in extra and adjust the value to suit.

    Code:
    #QuickSearch {
        top: -18px;}
    
     
    Crayo likes this.
  3. Crayo

    Crayo Active Member

    Yay thanks Shelley :).
     
    Shelley likes this.
  4. Crayo

    Crayo Active Member

    Whilst you're here Shelley, could you help with something else?

    [​IMG]

    You see those two "post new thread" buttons? For some reason the top one doesn't work at all. You can't click it, there's no hover, anything. The second one works fine. I simply can't find out why.
     
  5. Shelley

    Shelley Well-Known Member

    have you got anything in extra or tried adding >> a.callToAction:hover span { your own styling hover effect;} or tried looking in Sp?
     
  6. Crayo

    Crayo Active Member

    Nothing in extra, and the hover already works for the bottom one, adding that simply changes the hover for the bottom and does nothing to the top one :(. Looking in Sp but can't see anything.
     
  7. Shelley

    Shelley Well-Known Member

    I'm unsure myself since it's hard to debug from a screenshot and i don't know the hover effects the style is using. If this is a custom style perhaps it might be best to ask the author since I probably wouldn't be able to view as a guest if you provided the link anyway. Jake or Brogan might jump in at this point. Sorry.
     
  8. Crayo

    Crayo Active Member

  9. Crayo

    Crayo Active Member

    If it helps, the top navigation doesn't work either, but the bottom one does.
     
  10. Shelley

    Shelley Well-Known Member

  11. Crayo

    Crayo Active Member

    Button hover changed for the bottom button, but nothing for the top. I added a hover there before, but it just confused me how nothing works for the top button and now the top navigation, but does for the bottom ones. Weird. :confused:
     
  12. Shelley

    Shelley Well-Known Member

    looking further try removing the height from

    Code:
    #navigation .pageContent {
        height: 172px;
    }
     
    Crayo likes this.
  13. Shelley

    Shelley Well-Known Member

    and then adjust the following

    Code:
    #QuickSearch {
        top: -30px;
    }
    
     
    Crayo likes this.
  14. Crayo

    Crayo Active Member

    Omg it worked! Thank you so much :).
     
    Shelley likes this.
  15. Shelley

    Shelley Well-Known Member

    I just took a look at your tablinks and upon hovering they are jumping.

    the following will fix that (btw stunning looking style)you may not need to use !important

    Code:
    .navTabs .navTab.selected .tabLinks a {
        padding: 0 9px !important; }
     
    Xanth and Crayo like this.
  16. Crayo

    Crayo Active Member

    Shellleeeyyyyyy :). Could you help me one more time? I've been trying to change the node title font to the one we have on the main forum using MyBB and I don't know how. I've tried multiple things but I can't seem to do it.

    Thanks yet again.
     
  17. Crayo

    Crayo Active Member

    Thank you! Fixed.
     
  18. Shelley

    Shelley Well-Known Member

    unsure what you mean but the following if i read correctly should change that not sure whether you wanted to do a colour change or change font-family

    Code:
    .node .nodeTitle a {
        color: red;
    font-family: insert font name here;}
     
  19. Crayo

    Crayo Active Member

    We have tried that before, but it doesn't seem to work. We are trying to import a custom font from our main site (wweforums.net), but we don't know how to import it. We have already tried:

    Code:
    @import url(http://wweforums.net/images/wwe/fonts/fonts.css);
    but that didn't work either :(.
     
  20. Shelley

    Shelley Well-Known Member

    Crayo likes this.

Share This Page