1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RM 1.0 More upload errors...

Discussion in 'Resource Manager Support' started by xenTheory, Apr 22, 2013.

  1. xenTheory

    xenTheory Active Member

    Again, more upload errors.

    Server hardware is fine, flash uploaders work on everything else I've tried that isn't xenForo...

    Paste of console: http://pastey.org/view/8a2e290f
     
  2. xenTheory

    xenTheory Active Member

    And yes, standard uploader works fine, but as I've been told, this isn't a problem xF can help with... which ... nevermind.
     
  3. Fufu

    Fufu Well-Known Member

    Why are you using flash uploader? :coffee:
     
  4. xenTheory

    xenTheory Active Member

    Because it's the more modern option, plus for attachments it allows more than one upload at a time. I have disabled the flash uploader, again, but would rather use it.
     
  5. Fufu

    Fufu Well-Known Member

    Would an AJAX/jQuery be an option you could look into for multiple file uploads?
     
  6. xenTheory

    xenTheory Active Member

    Surely xF's built in uploader should work? I don't have this issue with any other flash uploader, such as the one included with IPB or vB.
     
  7. cbertozz

    cbertozz Member

    Did you ever find a resolution to this issue?
     
  8. xenTheory

    xenTheory Active Member

    I upgraded to 1.2 and quadruple checked my server settings - around 2-4GB is uploaded each day with the average file size being 220MB so it appears to be working.
     
  9. cbertozz

    cbertozz Member

    Bugger, will have to wait until upgrade time then. Thanks for responding anyway.
     
  10. xenTheory

    xenTheory Active Member

    No problem :) What happens when you try and upload a file? What's the console output?
     
  11. cbertozz

    cbertozz Member

  12. xenTheory

    xenTheory Active Member

    What does the console say? (If you press F12 whilst uploading a file you'll see an option for it, if you upload a file and watch it you'll see the progress and then an error message when the upload fails - you may or may not already know that).
     
  13. cbertozz

    cbertozz Member

    I'm on a Mac, doesn't seem to work, will research how to get the console to come up.
     
  14. cbertozz

    cbertozz Member

    Is it the browser console or something else?
     
  15. Jeremy

    Jeremy XenForo Moderator Staff Member

    What browser do you use?
     
  16. cbertozz

    cbertozz Member

    Safari on Mac.

    As an aside I resolved it by using some code in the .htaccess
     

Share This Page