1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Moderator Permissions

Discussion in 'Troubleshooting and Problems' started by Veer, Feb 1, 2011.

  1. Veer

    Veer Well-Known Member

    Hello guys,

    I seem to be having trouble with moderator permissions.

    I have created an admin usergroup, in the usergroup permissions the General Moderator Permissions section has the following...

    2-1-2011 11-38-51 PM.png

    As you can see IP option is set to Deny for this group, however they can see IP Addresses everywhere in the forums including posts, profile, online page.
  2. Mike

    Mike XenForo Developer Staff Member

    I just tried to reproduce this and couldn't. Do you have any add-ons installed?
  3. Veer

    Veer Well-Known Member

    Following add-on are installed:


    I tried disabling all one by one and its still not work.
  4. Mike

    Mike XenForo Developer Staff Member

    Disable all add-ons and then run rebuild users in the admin CP (Tools > Rebuild Caches). Also, get the latest versions of the add-ons. (Particularly ragtek's New User Thread; you're probably running a version with a bug.)
  5. Veer

    Veer Well-Known Member

    Thanks Mike.

    Just disabled ragtek's New User Thread add-on and then rebuilding users cache solves the problem. So i have enabled it again so far permissions are okay. Should I keep it now?

    P.S : I think ragtek has deleted his add-on thread because I searched and didn't found his add-on thread called "ragtek's New User Thread".
  6. Mike

    Mike XenForo Developer Staff Member

  7. Veer

    Veer Well-Known Member

    oh I was searching with ragtek key. thanks anyway :)

Share This Page