1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MiniMe avatar is missing

Discussion in 'Closed Suggestions' started by Floren, Aug 17, 2010.

  1. Floren

    Floren Well-Known Member

    The MiniMe is missing on moved threads, please add it for scanability reasons. :)

    Capture.JPG
    Sorry, I had to do it, heh.

     
    Forsaken likes this.
  2. Forsaken

    Forsaken Well-Known Member

    You're a bad person :(.

    Wouldn't this be a bug report though?
     
  3. Floren

    Floren Well-Known Member

    Ya, it is an issue... IMO. But I also post it more like a joke for the guys who "skinned" me for not reading the previous related thread. :D
     
    SneakyDave and Forsaken like this.
  4. Forsaken

    Forsaken Well-Known Member

    Doesn't change the fact that you're a bad person!

    Forgot to like the posts the first time around, did so now.
     
  5. Floren

    Floren Well-Known Member

    Forgive me Lord, for I have sinned! :D
     
  6. Mike

    Mike XenForo Developer Staff Member

    This was already reported as a bug. We could do it for the thread starter, though not for anyone else, so it won't be accurate.
     
    Enigma likes this.
  7. Floren

    Floren Well-Known Member

    Thanks Mike... for enduring my slow pace to read everything here. :)
     
    Peggy likes this.
  8. Enigma

    Enigma Well-Known Member

    I actually don't disagree with you Floren. But here's an alternate point of view. When scanning the list of threads, the lack of the mini me avatar lets you instantly see that it's a redirect and not a thread.
     
  9. Floren

    Floren Well-Known Member

    Out of respect for Mike and Kier, I will not debate this issue since it has been already decided what needs to be done. :)
     

Share This Page