1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Members profiles messing hard...

Discussion in 'Styling and Customization Questions' started by iGloo', Nov 4, 2014.

  1. iGloo'

    iGloo' Member

    First of all, i'm sorry for my language, my own language isn't English.
    Secondly, my forum is: http://opapics.fr/ wich we are setting up before opening it.
    We fund a major bug wich are on the profiles, the page is completely ****ed up...
    You can see it by accessing this url: http://opapics.fr/membres/spawn.2/
    Well, the top of the profiles is black and empty, and my navbar is at the bottom of the page... Additionally, the size of the page is ****ed up too, everything is bigger or smaller than the normal....
    If someone can help us out, that will be amazing...
    Thank's in advance !
  2. Brogan

    Brogan XenForo Moderator Staff Member

    The problem appears to be due to your custom style or a template edit you have made.
  3. iGloo'

    iGloo' Member

    I know that, I just wonder wich one, because we added a lot of customisation... If anyone have ideas, feel free to hit us up !
    By the way, we will look to our recents modifications we have made to see wich one doing that.
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Check the member_view template.
  5. Brogan

    Brogan XenForo Moderator Staff Member

    Can you also confirm which license this domain is associated with?

    It's not the one in your customer area.
  6. Russ

    Russ Well-Known Member

    Also just double checking but do you have branding free for flat awesome? I checked on our site and don't see your URL registered.
  7. Brogan

    Brogan XenForo Moderator Staff Member

    Until the license status is resolved, both for XenForo and the style, I have locked this thread.

Share This Page