1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Member not receiving trophies.

Discussion in 'Troubleshooting and Problems' started by Laurentius, Jan 3, 2012.

  1. Laurentius

    Laurentius Active Member

    I have a member who is not receiving any trophies.. what could be the problem?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Has the cron task run and have they been active recently?
     
  3. Laurentius

    Laurentius Active Member

    No this particular member logged in today for the first time after migrating. The user title is not correct either.
     
  4. Laurentius

    Laurentius Active Member

    The cron tasks have been active today, sorry misunderstood you, just ran all of them again, nothing changed!
     
  5. Brogan

    Brogan XenForo Moderator Staff Member

    All I can suggest is to check the user account is active in the ACP, in the correct user group and then ensure the cron tasks have run.

    That's usually all that's required for trophies to be awarded and trophy user titles to update.

    If you're comfortable providing ACP access I can take a look.
     
  6. Laurentius

    Laurentius Active Member

    It just updated his trophies a while ago! I ran all the croons again, don't know why it didn't update at the first time. Anyway thank you very much Brogan!:)
     
  7. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Laurentius likes this.

Share This Page