MG 2.2 Maximise MG embedded images


I used to have MG images set to display at full screen width or maximum size (depending on what was smaller) using a couple of lines in the extra.less template.


I'm not sure when it stopped working/being applied (last update?) but I'm now back to MG images only being 75% of the screen width.
Does anyone know what I need to do to get them back to 100% please?

I allow larger uploads in both pixel size and file size for members who use the media gallery and then embed their images but it only works if the images are seen to be bigger in their posts. Plus the other perk is that you can embed as many images as you want in 1 post but you can't with file attachments. It helps to stop my members from repeatedly uploading the same image in multiple threads but they don't like using the media gallery because they have to upload the image to the MG before writing their post, not at the same time. Disabling file upload isn't an option, so the MG images being larger visually was my way around this issue.
Top Bottom