1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 major "loading" issues in profile pages

Discussion in 'Troubleshooting and Problems' started by Echelon, Apr 6, 2014.

  1. Echelon

    Echelon Active Member

    Dear readers,

    I've been looking for a solution for a major problem for about more than 6 months but the problem is not solved yet and nobody seems to have the answer for the issue i have with the member profile section.

    Posted already a few times on xenforo but still no solution for my problem.

    So. I will post this one more last time and hoping someone will help me fix this once and for all.

    the issues are:

    in member profile there's a tab with the XFA blogarticles a member wrote......but at clicking on this tab it does not show the members blog articles......instead it seems to keeps "loading" forever but not showing any blogs this member wrote.


    f12.png


    this problem occurs also with the waindigo trophies > does not show trophies in tab member profiles.
    Wrestled with this issue for several months....no one [even waindigo/hired programmers/xfa] seems to have any clue or any solution so i removed the trophies tab from member profiles.

    so if anyone has a solution or is willing to help, would be great!
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Have you contacted the developer of the blog add-on for support?

    Same for the trophy add-on.

    I have neither of those add-ons installed so can't help.
     
  3. Echelon

    Echelon Active Member

     
  4. Tracy Perry

    Tracy Perry Well-Known Member

    Link to your site. The blogs works fine on mine. Are you using the latest version?
     
  5. Echelon

    Echelon Active Member

    site is down due to this issue. got the version before the latest version but it does not matter because this issue is occurring from the first version of xfa till now and everytime ppl say the problem will be solved by the newest update......which ain't
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    It could be a JavaScript conflict but that's just a guess based on the first post.
     
    Echelon likes this.
  7. Echelon

    Echelon Active Member

    could be but i'm not skilled enough to solve this irritating problem ;-0
     
  8. Tracy Perry

    Tracy Perry Well-Known Member

    Does it occur with all browsers for everyone or just for you. That was what I was mainly wanting to check to eliminate a browser issue. If you disable all other add-ons besides the blog, does it occur? Does it occur in all browsers.
     
    Echelon likes this.
  9. Echelon

    Echelon Active Member

    issue occurs on al browsers [chrome/ie/opera/safari
    disabled all other addons....issue still occurs
     
  10. Tracy Perry

    Tracy Perry Well-Known Member

    OK... without being able to see myself what is going on I'm not going to be much help. I don't know why you have the whole site down (when you can temporarily just restrict access via permissions to the blogs) but... whatever you think is right.
     
    Echelon likes this.
  11. Echelon

    Echelon Active Member

    I can give you the credentials.....so you can look inside?
     
  12. Mike Creuzer

    Mike Creuzer Well-Known Member

    I checked the console. There was an error caused by your flare plugin, but upon removing it the issue was not fixed. Unless you've made some template edits to the plugin or surrounding areas in XenForo I wouldn't know where to look. I would again discuss this with the developer.
     
    Echelon likes this.
  13. Echelon

    Echelon Active Member

    Thanks Mike. about the flares....it's just a script, no plugin.

    i will remove the script and then hopefully all will work fine again
     
  14. Mike Creuzer

    Mike Creuzer Well-Known Member

    Im saying I tried that, and it didn't help.
     
  15. Echelon

    Echelon Active Member

    ouch.....this is a complete dealbreaker. Thanks again
     
  16. Chris D

    Chris D XenForo Developer Staff Member

    Once again. Does it work ok on your default style?
     
    Echelon likes this.
  17. Echelon

    Echelon Active Member

    No. It does not.

    But now it's going to be extremely complex and I hope that I can explain it the right way in good English [for a dutch guy].

    check this out.......this problem started to occur with the trophies from waindigo. It's the same issue as with the xfa blog.......memberprofile > trophies tab > does not show trophies

    troph.png

    well....i deleted the trophies tab.......but in default style mode......the tab is still there and guess what......it shows the trophies when clicking on the tab as shown below.....

    so.....i'm getting kinda nuts right here

    shows trophies.png
     

    Attached Files:

  18. Tracy Perry

    Tracy Perry Well-Known Member

    When you create a new style using the defaults - does it all work? If so, then whomever customized your style has done something that is causing this. If it does it on a default style (go into ACP -> Style -> Create New Style and name it something like Basic Test style, uncheck the User Selectable if you haven't already) and then choose that style when you browse to the site.
     

Share This Page