• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.2 magic_quotes_gpc

Mike

XenForo developer
Staff member
#2
Doesn't matter - we sort it out.

But the general answer is that you should really never enable it. It doesn't exist in PHP any more either.
 

wickedstangs

Well-known member
#3
Doesn't matter - we sort it out.

But the general answer is that you should really never enable it. It doesn't exist in PHP any more either.
Please verify magic_quotes is now disabled on your server as requested.

magic_quotes_gpc = off
magic_quotes_runtime = Off
; Use Sybase-style magic quotes (escape ' with '' instead of \').
; magic_quotes_sybase = Off

Regards,
Looks like Joomla is working now.. Thanks for the help Mike..