• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Lost my alerts - reset?

Morgain

Well-known member
#1
For best part of 24 hours after 1.2 was installed here I got no alerts top right. They were fine just at first, but after a couple of hours went dead.
I don't think i have ever come here without at least a few ickle red alerts to welcome me - and just before 1.2 arrived, that is the weekend, they were piling in like a red blizzard.

Then from some time early Monday all day until maybe midday Tuesday, none!

A few have started happening but it looks like only threads I have visited/ or deliberately Watched since 1.2.
Have my alerts been reset?

I'm concerned here because there are lots of addon threads I like to watch, and various others important to me as an admin.
 

Jeremy

Well-known member
#7
I've only missed a few tag alerts. Other than that, coming in normal (and seemingly a lot more than usual).
 

erich37

Well-known member
#8
I just got an Alert as well......

seems I am not banned (yet).... at least there are no complaints flocking in about my long signature anymore :D ;)

how boooring :ROFLMAO:
 
Last edited:

Morgain

Well-known member
#9
Yes I checked that when I noticed this. Just checked again and here are my Prefs.
prefs.png

The ONLY thing I changed since 1.2 is I used the new Watch Forums to ensure Announcements and HYS new threads are on my Watched Forums list.
New stuff I acted on since this afternoon is OK but all my older Watched list is not alerting.
 

Morgain

Well-known member
#10
I think I'm caught in catch 22 - theere was a gap when I didnt get alerts so I didnt visit my watched threads.
So lots of them are sitting on Watched Threads sulking, not sending me new alerts because I didnt visit them!
 

Mike

XenForo developer
Staff member
#13
Did you get an alert for this message?

Actually, I just realized that I have no idea why it's showing as updated recently for you as the last post was much older than the time you indicated. And I never saw it appear as new until your post.
 

Morgain

Well-known member
#14
Did you get an alert for this message?
Yes.
It seems to be inconsistent. Or maybe it obeys you but not others!

Actually, I just realized that I have no idea why it's showing as updated recently for you as the last post was much older than the time you indicated. And I never saw it appear as new until your post.
The time I cited was at time of posting some time ago.