1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost my alerts - reset?

Discussion in 'General XenForo Discussion and Feedback' started by Morgain, Jun 4, 2013.

  1. Morgain

    Morgain Well-Known Member

    For best part of 24 hours after 1.2 was installed here I got no alerts top right. They were fine just at first, but after a couple of hours went dead.
    I don't think i have ever come here without at least a few ickle red alerts to welcome me - and just before 1.2 arrived, that is the weekend, they were piling in like a red blizzard.

    Then from some time early Monday all day until maybe midday Tuesday, none!

    A few have started happening but it looks like only threads I have visited/ or deliberately Watched since 1.2.
    Have my alerts been reset?

    I'm concerned here because there are lots of addon threads I like to watch, and various others important to me as an admin.
     
    erich37 likes this.
  2. CyclingTribe

    CyclingTribe Well-Known Member

  3. Morgain

    Morgain Well-Known Member

    Thanks. Yes they are there in Watched Threads, but not giving me alerts.
     
  4. CyclingTribe

    CyclingTribe Well-Known Member

    Have you double-checked your user preferences for alerts to ensure they are set to be triggered?

    http://xenforo.com/community/account/alerts
     
  5. erich37

    erich37 Well-Known Member

    yeah, alerts are dead now... since about 1 hour :confused:

    or Brogan-Bot just banned my account :eek:
     
  6. CyclingTribe

    CyclingTribe Well-Known Member

    Interesting ... I got alerts for both of your replies on this thread ... :confused:

    4 mins ago and 8 mins ago. (y)
     
  7. Jeremy

    Jeremy XenForo Moderator Staff Member

    I've only missed a few tag alerts. Other than that, coming in normal (and seemingly a lot more than usual).
     
  8. erich37

    erich37 Well-Known Member

    I just got an Alert as well......

    seems I am not banned (yet).... at least there are no complaints flocking in about my long signature anymore :D ;)

    how boooring :ROFLMAO:
     
    Last edited: Jun 4, 2013
  9. Morgain

    Morgain Well-Known Member

    Yes I checked that when I noticed this. Just checked again and here are my Prefs.
    prefs.png

    The ONLY thing I changed since 1.2 is I used the new Watch Forums to ensure Announcements and HYS new threads are on my Watched Forums list.
    New stuff I acted on since this afternoon is OK but all my older Watched list is not alerting.
     
  10. Morgain

    Morgain Well-Known Member

    I think I'm caught in catch 22 - theere was a gap when I didnt get alerts so I didnt visit my watched threads.
    So lots of them are sitting on Watched Threads sulking, not sending me new alerts because I didnt visit them!
     
    CyclingTribe likes this.
  11. Sheldon

    Sheldon Well-Known Member

    What's wrong with your signature?
     
  12. Morgain

    Morgain Well-Known Member

  13. Mike

    Mike XenForo Developer Staff Member

    Did you get an alert for this message?

    Actually, I just realized that I have no idea why it's showing as updated recently for you as the last post was much older than the time you indicated. And I never saw it appear as new until your post.
     
  14. Morgain

    Morgain Well-Known Member

    Yes.
    It seems to be inconsistent. Or maybe it obeys you but not others!

    The time I cited was at time of posting some time ago.
     

Share This Page