1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Add-on Looking to hire to fix my XenMedio addon.

Discussion in 'Custom Service/Development Requests' started by Whatley187, Apr 13, 2016.

  1. Whatley187

    Whatley187 Active Member

    Hello,

    I have an error that appears whenever i try to import a playlist using XenMedio. I used the addon discussion and we were unable to find a solution. I also tried anything i could figure out within my ability and still cannot fix it. At this point I would love to hire somebody who can resolve this issue. Please see a picture of the error below along with a link (to my forum) that lists the entire set of error code i found in the Java console.

    [​IMG]

    http://dethronedgaming.com/index.php?threads/java-script-console-error-ignore-thread.7126/

    Thank you,
    Matt
     
  2. Chris D

    Chris D XenForo Developer Staff Member

    Somewhat disappointing to see users of paid add-ons having to pay third parties for support.

    I just read the thread, if I've understood the error that's happening, correctly, which is a Security Error, then it is likely down to the PHP ini value max_input_vars.

    If it is an especially large playlist then it is likely exceeding that value. Increasing the value to a higher amount should resolve it.

    Unfortunately, sometimes, the max_input_vars value may be overridden or set separately by your web server. Which web server are you using? Apache, nginx or Lightspeed or something else?

    I would certainly try changing the php.ini value for max_input_vars first.
     
    Whatley187, sami simo, Alfa1 and 4 others like this.

Share This Page