1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Logo and Navigation Moved To Bottom Of Page - Urgent

Discussion in 'Styling and Customization Questions' started by Wesker, Mar 21, 2014.

  1. Wesker

    Wesker Active Member

    All our developers are denying they made any changes. I am working at possibly doing a restore but prefer not to do a full restore. The logo and navigation were moved to the body of the page. Is there any way I can quickly fix this?
    Last edited: Mar 21, 2014
  2. Russ

    Russ Well-Known Member

    Could be a variety of things, typically a closing div is missing somewhere.

    Hard to tell to be honest, you could export the style to back it up, and start reverting the "Customized Components" until you find the error.

    Looking at your site:


    Check your "header" template for any customizations, back it up and try reverting it to see if it helps.
    Jake Bunce likes this.
  3. Wesker

    Wesker Active Member

    What table are all the css files stored in?


    Little changes should have been made. Wouldn't it seem easier to just take the old backup copy of xf_template and restore it over that?
  4. Wesker

    Wesker Active Member

    Okay wait. Doing that now.
  5. Russ

    Russ Well-Known Member

    Eh, check my post above, go to Appearance -> Templates -> Find "header" template, something is probably off there.
  6. Wesker

    Wesker Active Member

    That fixed it. Thank you!
  7. Wesker

    Wesker Active Member

    Thank you again Russ for all the help!
    Russ likes this.

Share This Page