1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot Reproduce Logged out of xenforo.com on Android with Chrome

Discussion in 'Resolved Bug Reports' started by brucey, Oct 8, 2013.

  1. brucey

    brucey Member


    When I log into xenforo.com on Android with Chrome, I get instantly logged out if I don't check 'stay logged in'

    I notice there was a discussion about this in the support forum but I can't post there and this bug is with this main site.
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Unable to reproduce from my Galaxy tablet.
  3. brucey

    brucey Member

    I'm using an HTC one mobile phone.

    I have also tested in Firefox and the bug does not exist
  4. Martok

    Martok Well-Known Member

    Tested on my Nexus 7 using Chrome and I can't reproduce this either.

    Have you tried clearing your browser cache and cookies? Also rebooting your phone to see if it still occurs?
  5. Mike

    Mike XenForo Developer Staff Member

    I've not had this issue on my phone.

    It sounds like you may be behind a proxy that is changing your IP on every request, in which case selecting the stay logged in option is necessary. (But your IP should generally remain mostly consistent.)
  6. brucey

    brucey Member

    I'm not behind a proxy and I've confirmed my ip isn't changing.

    It's quite temperamental, sometimes it will stay logged in for a while, otherwise it logs straight out.

    clearing cookies and cache made it stay in for longer, but soon logged out.

    I signed up with facebook, and just reset my password via email and copying the new password in (if that info helps)
  7. Brogan

    Brogan XenForo Moderator Staff Member

    If you are logging in via FB and then sign out of FB, you will also be signed out of the forum.
  8. brucey

    brucey Member

    I'm not logging in via fb, I'm using the xf login. I'm also not using fb at the same time

Share This Page