1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Being logged out of ACP.

Discussion in 'Troubleshooting and Problems' started by Sytheriseida, Mar 6, 2016.

  1. Sytheriseida

    Sytheriseida New Member

    Hi, there.

    As I stated in a previous thread, a friend of mine wanted to test xenForo. So I installed xenForo onto his server from my account (and password-protected it of course - completely for testing purposes only).
    However, we're running into a few snags.

    Every time we login, it seems to start having problems with, what I assume is refreshing. It logs us out after nearly any action we make, or after a very short amount of time (20-30 seconds). We've played around with settings such as xcache, disabling plugins, increasing memory, etc, but it doesn't seem to be giving any permanent solution.

    We have CloudFlare, but it is 100% disabled on this site, so we know it's not that.

    With no other methods to try, I come here. Any ideas?

    Thanks.
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

  3. Sytheriseida

    Sytheriseida New Member

    Hi, Brogan. Thanks for getting back to me.

    I can confirm that reverse proxy (mod_proxy_html) is not installed, so I can't imagine that being the issue.
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    The issue you're describing is going to be something server side and it's typically due to a reverse proxy, or possibly caching.

    Cloudflare is a prime candidate for causing this, as are things like Sucuri/Cloudproxy.

    Have you tried contacting your host and asking them to investigate?
     
  5. Sytheriseida

    Sytheriseida New Member

    It is a dedicated server.
    I've been asked to supply these files.

    I hope they help.
     

    Attached Files:

  6. Mike

    Mike XenForo Developer Staff Member

    We'd really need to see URL to provide any more details.

    (On a side note, I'd mention that the testing element is really in support of the primary URL rather than a separate element. For testing, one of our admin demos is probably preferred.)
     
  7. Sytheriseida

    Sytheriseida New Member

    My friend's response is this:
    ""Admin demos don't tell you how well a software will work on your own server, nor do they show you how well a conversion from a previous software will work. In this instance, the import will be of approximately 62,000 members, 2.25 million posts in 20,000 threads, 40,000 gallery images and 220,000 gallery comments. Naturally a sensible admin wants to be sure a potential new software is capable of doing this smoothly without errors."

    I can supply you with a URL and password to the server via PM. Who should I PM?
     
  8. Amaury

    Amaury Well-Known Member

    You can send a conversation to any of the staff here--although since Brogan and Mike replied to you here, they'd probably be best--or, if you prefer, you can submit a ticket and input the login information in the sensitive info box. The owner of the license will have to do the latter, though.
     
  9. Brogan

    Brogan XenForo Moderator Staff Member

    That's not an excuse for using the software unlicensed.

    As it is, both you and he are in breach of the license terms.
     
    Amaury likes this.
  10. Mike

    Mike XenForo Developer Staff Member

    In a situation like this, it'd really be preferable for your friend to contact us directly and we can look at working out an option to allow him to test without sharing a license in this way.
     
    Amaury likes this.
  11. Sytheriseida

    Sytheriseida New Member

    My friend has sent both of you a PM, and included me in it. I hope we can settle matters there.[/QUOTE]
     
    Last edited: Mar 7, 2016

Share This Page